Knowledge Base
Download Category
 KB Category
  • Home
  • Installation
  • Download
  • Update
  • Application
  • Knowledge Base Article: KB19
    Error #10055: No buffer space is available.
     

    Description:
    When attempting to start, or during the download, the process fails and reports this error.

    Cause:
    An operation on a connection socket could not be performed because the system lacked sufficient buffer space or because a queue was full. This error indicates a shortage of system resources. Contributing factors may include the number of programs running simultaneously, the amount of physical memory available, the size of the paging file and the amount of disk space available.

    Resolution
    try any of the following:

    1) Close any unneeded programs that may be running.
    2) Restart the Computer.
    3) Increase available virtual memory by increasing your paging file. Here is how: http://support.microsoft.com/kb/308417

    If the procedure detailed above does not resolve your problem, kindly use the Knowledge Base support form to inform us of the details. New articles will be listed to assist other users who encounter similar problems.

     
    Related Articles:
    n/a
     
    This document last reviewed
    31 January 2008.
      Contact Us | Disclaimer